Got BlogJet working also

I was also able to get BlogJet setup to work with wordpress.com.  BlogJet has a default entry for page to use when posting and it’s /WP_PATH/xmlrpc.php.  I just couldn’t figure out what the path was until I got some help on #wordpress channel on freenode.  On wordpress.com the page is just simply /xmlrpc.php which makes sense.  Should have tried that!

Advertisements

September 6, 2005 at 4:50 am 2 comments

Feedback Link is working

Ok.  So the feedback link is working.  Got a comment from donncha earlier that he’d had a look and fixed this.  He was apparently using some feature that was not available in IE and juest went ahead and fixed it.  I posted some fedback earlier today and it worked great.  Nice little dhtml form that available pretty much whereever you are in the admin section.

September 6, 2005 at 4:46 am Leave a comment

Good Stuff

I just realized that so far I’ve only posted the bad stuff.  But that’s ’cause I lost the good stuff. 

So let me try and think back.  I really like the UI for this. Very simple and very clean.  There’s no mistaking the the devs are thinking about usability and style (reminds me of Plone a little).  There’s also little things that show the promise.  For instance, I love the “More” and “Next Page” functions.  So intuitive and simple.  I’d never seen that before.

I still haven’t figured out where to go for support.  I’d love to be able to use a rich client for posting (I use BlogJet at work) but have no idea how to configure stuff.

There are some nice templates (8 of them, I think) but I haven’t figured out how to customize yet (or even if I can). 

Anyway, so far I like it.  Sure it’s still beta quality but it sure shows great promise.

August 31, 2005 at 6:04 am Leave a comment

Ack!

The first post I lost was due to pop-ups.  I hit the smiley icon and it tried to open a pop-up window (wha?) which IE immediately blocked.  I’m guessing the pop-up will get replaced with some DHTML window or something cleaner.  Anyway, so I set clicked in the IE pop-up blocker alert and set this site to allow pop-ups.  So that then forced a page refresh and I lost my entry.  Ack!

BTW, I would have posted these things in the feedback section but I can’t get to it.  The Feedback link is broken (or not working in IE).  It gives an “Error on Page” message (Line 239, Char 3, Could not get the display property, Invalid argument).

August 31, 2005 at 5:52 am 1 comment

Double Ack!

Bummer.  Just lost my second post.  Hit publish and WP went off into the ether and came back with an error.  Hit refresh and no post.  Check the site and it;s not posted. 

 

August 31, 2005 at 5:46 am Leave a comment

Creating my first post

So far, I’m liking this.

Naturally there are still some kinks that need to fixed but I’m liking the UI.

It appears that not much testing is going on for authors using IE.  I’m guessing that the devs use something else.

August 31, 2005 at 5:36 am Leave a comment

Hello world!

Welcome to WordPress.com. This is your first post. Edit or delete it and start blogging!

August 28, 2005 at 4:27 am 1 comment

Newer Posts


Categories

  • Blogroll

  • Feeds